update: WordPress 4.2.4 beschikbaar


WordPress updaten

WordPress 4.2.4 is beschikbaar vanaf nu. Het betreft hier een security update waarbij drie Cross site scripting issues zijn verholpen net als een potentiële SQL injectie. Het is aan te raden om onmiddelijk je website(s) te updaten.

De issues zijn ontdekt door: Marc-Alexandre Montpas van Sucuri, Helen Hou-Sandí van het WordPress security team, Netanel Rubin van Check Point, en Ivan Grigorov. De update bevat tevens code om de side-channel attack, ontdekt door Johannes Schmitt van Scrutinizer tegen te gaan.

WordPress 4.2.4 heeft ook vier bugs opgelost. Voor meer informatie kan je de  release notes lezen of de  lijst of veranderingen raadplegen.

Download WordPress 4.2.4 of bezoek je Dashboard → Updates en klik op “Update Now.” Klanten van WPhostr.eu worden automatisch voorzien van de nieuwe en laatste software.

Previous WooCommerce beginners : inleiding
Next WooCommerce: inleiding