Lock thema en plug-in updates


lock your updates

Je hebt het vast al meegemaakt, je moet toch een aanpassing doen aan een theme of een plugin en hebt deze per ongeluk overschreven. Of je moet een klant beheerders toegang geven maar wilt vermijden dat hij zomaar updates kan uitvoeren. De volgende plugin(s) zorgen ervoor dat klanten de plug-ins of thema’s niet kunnen updaten.

Lock Your Updates Plugins/Themes Managerdeze plug-in vergrendeld je thema’s en plug-ins zodat ze niet te updaten zijn. Je kan ook een notitie opgeven waarom ze gelocked zijn.

lock your WP updates

WordPress Editor Lock: voor mij de belangrijkste plug-in. Met deze plug-in kan je namelijk bepaalde beheerders de update rechten ontnemen.  Zo kan je gerust je klanten beheerder toegang geven:

screenshot-1

Easy Updates Manager: een simpele tool dat er voor zorgt dat jij de controle hebt bij het updaten van themes en plug-ins. Maar daar blijft het niet bij ook het updaten van de core en alle overige update kunnen hiermee gecontroleerd worden.

easy updates manager

Heb jij een andere plug-in gevonden om thema en plugin updates tegen te gaan; Deel ze zeker in de onderstaande comments.

Previous 10 redenen waarom WordPress zeer geschikt voor kleine en middelgrote ondernemingen
Next Security issue voor Woocommerce en Woothemes.