Jetpack update 4.0.4 verhelpt security issues

Begin mei werd security release 4.0.3 van jetpack de wereld in gestuurd. Vandaag kreeg de plugin opnieuw een update om drie nieuwe security fouten te verbeteren.

De changelog maken melding van een security update voor post by email, een Cross site scripting issue in the likes module en de REST API/Contact formulier.

De update zorgt ook voor verbeterde features voor onder andere Kinsta, Jetpack voor multisite. Verder zijn een aantal bugs verholpen en is er gezorgd voor verbeterde compactabiliteit.

Jetpack 4.0.4 zorgt verder voor een verbeterde support ervaring door een contact fomulier te plaatsen in de admin, dit formulier wordt rechtstreeks naar het customer service team gestuurd wat op zich weer leid tot snellere response tijden.

Als je nog niet hebt geupdate, doe het dan snel.

Comments

Add a comment

mood_bad
  • No comments yet.
  • chat
    Add a comment
    keyboard_arrow_up