InfiniteWP Client Plugin lanceert security update.


Indien u gebruik maakt van de InfiniteWP client plugin op uw website, raden wij u aan om zo snel mogelijk te update naar versie 1.3.8. Volgens Sucuri zijn alle versies lager dan de eerder genoemde 1.3.8 kwetsbaar voor diverse aanvallen van buitenaf. De infiniteWP client plugin wordt gebruikt om opdrachten uit te voeren voor het updaten en onderhouden van uw site op afstand.

Een kwaadwillend iemand kan het lek gebruiken om uw site in onderhoudsmodes te zetten, en daarnaast is het mogelijk deze onderhoudspagina zo aan te passen dat er kwaadaardige code uitgevoerd kan worden. hierbij valt te denken aan:

  • Javascript of iframe malware.
  • Spam links, Blackhat SEO.
  • Defacement berichten,  (de bekende gehacked door berichten)

Het is dus zaak zo snel mogelijk naar de laatste versie te updaten. Zo blijft uw website veilig en betrouwbaar.

Previous Twenty Fifteen: het nieuwe standaard WordPress thema in de kijker
Next Meerdere thema’s gebruiken voor je WordPress pagina’s